ホーム ダウンロード ユーザー登録 ログイン ニュース FAQ サポート ログアウト
ログイン

ユーザー名:


パスワード:





パスワード紛失  |新規登録
メインメニュー

[ 戻る ] [ 301 ] 番のスレッド表示

[301] formmail 1.2.3でエラーが出る res
matsumi home  08-09-11 17:07
formmail 1.2.3をインストールさせていただきましたが、
テキストボックスやテキストエリアを増やそうとしたら

====================
Errors

None
===================

っと出ます。何か設定等がおかしいのでしょうか?
[302] Re: formmail 1.2.3でエラーが出る
woodruff  08-09-28 12:40
環境は
OSバージョン FreeBSD 6.1-RELEASE-p23 i386
Apacheバージョン Apache/1.3.39 (Unix)
MySQL 4.0系
PHP 5.26

290番で書いてあることを適用すると治るかなと思いましたが、指定の部分はfoammailバージョン1.2.3には無いようですね。
同じようにPHP5.26には対応していないのでしょうか?
項目の追加が出来ないのはかなり痛いですよね。

何か手がかりが判ればいいのですが。
[305] Re: formmail 1.2.3でエラーが出る
eco  08-11-27 23:30
さくらインターネットを利用しております。
環境はwoodruffさんと同じですが、項目追加をしようと
すると同様のエラーメッセージがでます。
解決策が何か分かった様でしたら、ご教授いただければ
助かります。
[311] Re: formmail 1.2.3でエラーが出る
atty  09-06-01 18:03
私も同一環境で同トラブルで困っています。半年ほど経ちましたが、ecoさんwoodruffさんは本件をどのように解決なされたのでしょうか。
[322] Re: formmail 1.2.3でエラーが出る
PePeZ  09-09-11 09:23
PHP5だからです。PHP4にしか対応していません。
[326] Re: formmail 1.2.3でエラーが出る
PePeZ  09-10-15 01:49
PHP5.3.Xに対応しました。



Copyright 2003-2017ホームページ制作 Nine Stars(ナインスター)