ホーム ダウンロード ユーザー登録 ログイン ニュース FAQ サポート ログアウト
ログイン

ユーザー名:


パスワード:





パスワード紛失  |新規登録
メインメニュー
XOOPS : Amazonくん (0.4.7)バージョンアップしました。
投稿者: PePeZ 投稿日時: 2010/5/3 3:09:22 (5826 ヒット)
XOOPS

PHPのバージョン5.2.Xシリースで正しく動作しないのを修正しました。
PHP5.2.13/UTF-8/HD104で確認しています。

基本的に動作確認はPHP5.3.2/PHP4.4.9/EUC-JP/2.0.16aで行っています。
以下の環境は嫌いなのであまり対応したくありませんのでなるべく自力で解決してください。m(_ _)m
UTF-8(糞規格( ゚д゚)、ペッ)
PHP5.2.X(古いんじゃないの?PHP6がでたらどうすんの..XOOPS(HDも)はPHP5.3で動きますよ)

印刷用ページ このニュースを友達に送る
投稿された内容の著作権はコメントの投稿者に帰属します。
Copyright 2003-2017ホームページ制作 Nine Stars(ナインスター)