Amazonくん (0.4.7)バージョンアップしました。

投稿日時 2010/5/3 3:09:22 | トピック: XOOPS

PHPのバージョン5.2.Xシリースで正しく動作しないのを修正しました。
PHP5.2.13/UTF-8/HD104で確認しています。

基本的に動作確認はPHP5.3.2/PHP4.4.9/EUC-JP/2.0.16aで行っています。
以下の環境は嫌いなのであまり対応したくありませんのでなるべく自力で解決してください。m(_ _)m
UTF-8(糞規格( ゚д゚)、ペッ)
PHP5.2.X(古いんじゃないの?PHP6がでたらどうすんの..XOOPS(HDも)はPHP5.3で動きますよ)



XOOPS モジュール公開 テーマ配布にて更に多くのニュース記事をよむことができます
http://www.kume.biz

このニュース記事が掲載されているURL:
http://www.kume.biz/article.php?storyid=120